WhatsApp dejará de funcionar en estas versiones de iOS y Android

WhatsApp dejará de ser compatible en algunas versiones de los sistemas operativos Android y iOS.

La página de soporte oficial señala que WhatsApp es compatible con Android con sistema operativo 4.0.3 o posterior, iPhone con iOS 9 o posterior, así como en algunos modelos de teléfonos con sistema operativo como KaiOS 2.5.1m incluidos los JioPhone y JioPhone 2.

Las actualizaciones y el avance de WhatsApp han reducido la cantidad de usuarios que pueden utilizar la aplicación de mensajería instantánea porque las versiones de dichos sistemas operativos ya no pueden soportar las nuevas herramientas.

WhatsApp realizó un comunicado:

“En las siguientes plataformas, no es posible crear cuentas nuevas, ni volver a verificar cuentas existentes. Sin embargo, si ya usas WhatsApp, podrás continuar haciéndolo de acuerdo con la siguiente información: –Android con sistema operativo 2.3.7 o anterior, hasta el 1 de febrero de 2020. –iPhone con iOS 8 o anterior, hasta el 1 de febrero de 2020.”

La red de mensajería instantánea podrá seguir utilizándose en los siguientes sistemas operativos:

  • Android con sistema operativo 4.0.3 o posterior.
  • iPhone con iOS 9 o posterior.
  • Modelos de teléfonos con sistema operativo KaiOS 2.5.1 o posterior, incluidos los dispositivos JioPhone y JioPhone 2
RSS
Facebook
Facebook